Tug Forum

Tug Forum => Forum Ideas, Issues & Announcements => : Footski March 27, 2012, 12:16:09

: Posting Issues
: Footski March 27, 2012, 12:16:09
As most of you are more than aware we are having serious problems posting photographs on the forum. it appears that the problem is worse on the North American side of the water, but it is still a problem for many on the European side too. We are looking at ways to alleviate this problem and one way is to use an external host to keep your photos on as posting from these sites seems to be much quicker.

If we do go down this path it will mean joining a site like Flickr, which you may or may not want to do. It is for this reason that I ask the questions above in poll format. We can then get an idea of what the members think before taking the matter forward.

Please give us your opinion and if you have any other ideas please let us know below. Thanks for your help.
: Re: Posting Issues
: bourricot March 27, 2012, 12:51:42
Hello

It's already what I do each time I'm posting a picture here, since the beginning (and also during my previous coming  ;D)   

So, it's like this one with Casimage  - French site but there is many other ! 

(http://nsa21.casimages.com/img/2012/03/27/120327110040985315.jpg) (http://www.casimages.com/img.php?i=120327110040985315.jpg)

Bourricot
: Re: Posting Issues
: tugs53 March 27, 2012, 12:51:51
To give the members an idea of just what external hosting is all about, I'm adding a link or two to illustrate what's available, and the advantages of such a choice.

Personally, I've been using Flickr for many years now and my choice of that particular site was the options it offers for storage,  editing and enhancement of pictures, and the sharing options it offers. Plus, stability was a big concern, but it is part of Yahoo.com which is stable and definately in it for the long run.

Here's an example of a 'Gallery' build series.

http://www.flickr.com/photos/tnpcurth/sets/72157624059878377/


...and a link to my little set

http://www.flickr.com/photos/tugnut/sets/72157623414871673/
: Re: Posting Issues
: islander March 27, 2012, 13:21:23
Being a flickr member already, I see the advantages.
One nice thing is that we can control who can download our pictures, if that's a concern to some.
Picture posting is instant...which is REAL nice! Downsizing is not nessesary, but available.
Plus I store hundreds of pictures there, instead of using my comp for storage.

I joined this tug forum to be totally honest with you all, to view the posted tug and model pictures....and to my surprise, then found it a realy fun place to hang out and contribute.
I've learnt that hosted pictures are visable to everyone who views the forum, whether a member or not, but posting and contributing remains a privalige of the registered members.

If the external host option is adopted by the majority, that may see a change in the type of new member that joins. He (or she) would likely be a an active member, as opposed to one who just enjoys our postings, and says nothing.
Hope that makes sense ???

You have my YES vote guys!

Islander
: Re: Posting Issues
: bourricot March 27, 2012, 14:54:02
Hello

Using a link to Flickr album (I'm member) is nice for a full thread or exhibition report ...

But for a one picture post, like the game Mystery Tug, I think it's not so user friendly to have to click on an external link

Having the picture straight on the post like the one of El Lobo Grande II is better no ?

Bourricot 
: Re: Posting Issues
: Sudbury II March 27, 2012, 15:21:10
Not sure what you're trying to say Bourricot.
The picture would show up just like yours do, and no need to 'click' on it. 
No external link involved, just the pictures are 'hosted' (stored) elsewhere.

Suds
: Re: Posting Issues
: model tugman March 27, 2012, 23:16:29
Hi Suds  is it not worth having a word with Martin M B M site as there is never any problem posting pictures on there?
: Re: Posting Issues
: CGAux26 March 28, 2012, 05:28:36
First will this external posting work with Mac operating systems?  I am on the latest OSX Lion, v10.7.3.  And would it work with the Mac/Safari browser?  Do we get a choice of external sites?

On the No side, too many more complications to deal with.
: Re: Posting Issues
: tugs53 March 28, 2012, 09:45:17
First will this external posting work with Mac operating systems?  I am on the latest OSX Lion, v10.7.3.  And would it work with the Mac/Safari browser?  Do we get a choice of external sites?

On the No side, too many more complications to deal with.

Posting pictures with a host of your choice is very easy, and it will work with any op system you have...as far as I know.
There are many hosts to choose from, but I chose flickr for reasons already explained.

The whole purpose of this topic and the option presented, is to eliminate all the hassles encountered as of late to do with posting pictures. 

Mobile uploads are available too, so you can take pictures from your mobile device and post right from the pond or event.

The results out weigh the minutes it takes to sign up. 
Many members use this method already, and I encourage their input.

(http://farm7.staticflickr.com/6094/6875959254_5f263ba363_b.jpg) (http://www.flickr.com/photos/tugnut/6875959254/)
The Royal...finished (http://www.flickr.com/photos/tugnut/6875959254/) by tugs5750 (http://www.flickr.com/people/tugnut/), on Flickr
: Re: Posting Issues
: TugMaster March 29, 2012, 04:23:26
Its a great idea !

Just can't figure out why some people have problems and some don't but this method of posting pics via an external source is a great idea and hassle free !

However, we will still work on the original problem and I have infact just made some adjustments that may or may not help with posting.

Just to give you an idea .....we host over 25,000 images !

TugMaster
: Re: Posting Issues
: bourricot March 29, 2012, 07:28:23
Hello

I'm saying Sadbury II that on some forum if you want to see the picture you have to click on a link like here for example

 http://www.casimages.com/img.php?i=120329053509519148.jpg

Then it's not so friendly using when there is small picture and you always have to click on the image it to have a "normal" size, like some pictures posted here on Model Tug Forum. 

The way used by Tug53 is nice with correct size and then if you want better size you can click on the link below to have it in original size.

Bourricot
: Re: Posting Issues
: Garth March 29, 2012, 16:53:52
Garth from Hamilton Ontario Canada has tried several times to post latest model Arnold S. put post have failed is it because photo is to large I re-size to 640 x 480 Pixels smallest I can make photo
: Re: Posting Issues
: alanmack April 01, 2012, 12:47:27
Hi All,
        I've just managed to post three smallish pictures at the third attempt this evening. I have found that the "Post" button does not work, but Shift-Alt-S does or seems to each time I have tried.

Alan
: Re: Posting Issues
: sea monkey April 01, 2012, 15:53:24
I'm a little confused.
With the Flickr/external host option do the images still appear as individual images on the forum or just as a link?
I prefer to see the images on the forum page so I can sift through them and only open the ones that are of particular interest.
The US site RC Scale Boats has a very slow and clumsy process to view images.
I also prefer to stay on the one site rather than jump of to a new site just to view images but then I'm easily distracted.
Steve
: Re: Posting Issues
: tugs53 April 01, 2012, 16:35:57
Hi Steve

The flickr option is just that...an option.

The images to upload to your photostream there stay there always, with various options on privacy and such.
Once there you can 'share' them by clicking on the BBC code and copying that to your forum post.

The pictures stay there, on the forum topic in a nice large size.

Here's my photo stream for example.    http://www.flickr.com/photos/tugnut/

...and here's what one of those looks like 'shared'.

(http://farm8.staticflickr.com/7238/7032525995_f92bfde648_b.jpg) (http://www.flickr.com/photos/tugnut/7032525995/)
Foam and the 'Boss'. (http://www.flickr.com/photos/tugnut/7032525995/) by tugs5750 (http://www.flickr.com/people/tugnut/), on Flickr

Sounds complicated, but once you upload there and get the hang of it...posting pics here on the forum takes about 2 seconds.. Plus you can post 20 pics in...2 seconds ;)

: Re: Posting Issues
: mike_victoriabc April 01, 2012, 18:13:17
Over the years - posted photos on both model boat mayhem and rc groups - I don't think bouncing between sites is a bad thing - speads the information out - benefit to all.
: Re: Posting Issues
: Wishkah April 02, 2012, 08:58:39
After a little coaching from Mike, I find that I really Like the external hosting option. Signing up for Flickr took just seconds because I already have a Yahoo ID. Before I couldn't upload pictues larger than 640x480 with out the upload crashing in the middle. The external hosing picture posting is much fast for me to upload and no resizing of the pictures.

Thumbs up from me 
Barry

cool
: Re: Posting Issues
: TugMaster April 17, 2012, 06:42:30
I might have .....might have...... sorted/improved the pic loading.

Basically we had one file with all the pics in and the same file for new uploads ...this file is huge...containing 26000 pics !

With the new upgrade I just spotted an option to create a new file for the new uploaded pics ....now ...in the old system doing this you could not recall the pics from the old file but it now looks like you can create a new empty file and put the new pics in there but still look at the old pics on the forum because the are still being pulled from the original file....just tried it and all seems fine...have a go...it can only help anyway.

TugMaster
: Re: Posting Issues
: Cragsider April 18, 2012, 02:53:20
Yes Tugmaster,

I posted my Esso Northumbria photos no problem last night, in fact they uploaded within seconds of clicking the post button.
: Re: Posting Issues
: Footski April 18, 2012, 04:13:53
 :) :) :)Oh my....keep your fingers crossed. Let us know if all goes well guys and galls.. angel
: Re: Posting Issues
: tugs53 April 21, 2012, 12:31:26
Anyone still having dificulties posting pictures???
: Re: Posting Issues
: Sloughmac May 18, 2012, 19:47:46
This is now working better than ever for me.  I can upload text, a YouTube link and 3 larger sized photo files and it only take about 30 seconds to complete (knock on wood).  Good job.

Ulrich
: Re: Posting Issues
: thamestug May 20, 2012, 00:52:22
YES  :) a vast improvement. Text and three pics, straight on with no messing about modifying etc. :D :D :D
: Re: Posting Issues
: mike_victoriabc July 15, 2012, 12:50:38
Today - 3 photos - failed the security nonsence - tried two - posted, over the last 3-4 hours tried one more - waste of time - same error message.

Really frustrating.
: Re: Posting Issues
: canute July 15, 2012, 14:35:42
Mike, trying typing a few words, then post. Go back in and modify your post by adding your photos. worked for me just the other night.
Kim
: Re: Posting Issues
: Footski July 15, 2012, 21:14:39
This is a problem as it seems to be an intermittent fault. I have had no problem with pictures uploading very quickly. I just wonder if it is linked to individual internet speeds at certain times?
: Re: Posting Issues
: C-10 July 16, 2012, 05:54:05


  Tried to post the Olympic torch photo in Jpeg Format ,it failed madame`s security check dropped it
  by 1 pixel width, converted to PNG format re posted and it was OK , this happened on my last posting.

  Suggest it`s something to do with Jpeg attachments.
: Re: Posting Issues
: islander July 16, 2012, 09:44:00
Once again...I'm only using the external hosting option, as posting pics directly, seems a 'hit-or-miss' issue again. :-X :-X
: Re: Posting Issues
: TugMaster July 16, 2012, 14:18:28
Thanks for letting us know ....we're on to it !
: Re: Posting Issues
: TugMaster July 23, 2012, 03:27:35
I have just made a new folder for all images to go into, we did this a while ago and it greatly improved loading of pictures.  Please also bear in mind that picture loading problems can also be due to upload/download speeds of your own pc.   This is why sometimes some members have problems and other do not.

Anyway, the new folder should certainly go along way to making things easier.

The new folder is something that happens in the background, nothing you need to change just load the pictures in the normal way.

Cheers

Tugmaster

Site Admin.
: Re: Posting Issues
: tugs53 August 09, 2012, 08:35:10
I tried posting a couple of small photos yesterday....but each time they failed 'security checks' ???

Are we back this this issue...again? 014xx
: Re: Posting Issues
: Footski August 09, 2012, 09:36:40
Not sure Mike. Not had a complaint for a while. I will be trying tomorrow now I have finished my Craig!!
: Re: Posting Issues
: canute August 09, 2012, 10:01:50
Mike, I do the written stuff first, post, then go back in and attach photos. Seems to work for me.
Kim
: Re: Posting Issues
: TugMaster August 10, 2012, 02:02:49
test 1
: Re: Posting Issues
: TugMaster August 10, 2012, 02:05:14
test 1 above loaded in a few seconds
: Re: Posting Issues
: TugMaster August 10, 2012, 02:16:39
test 2 took about 25 seconds.
: Re: Posting Issues
: TugMaster August 10, 2012, 02:39:47
Above loaded in 45 seconds.

I can only think that issues must be local broadband internet speed.

Tugmaster
: Re: Posting Issues
: Sudbury II August 10, 2012, 08:46:20
I'm going to try one
: Re: Posting Issues
: Sudbury II August 10, 2012, 08:48:20
I'm going to try one


Well it seems that posting text first....as suggested by Kim....and then adding pics....is the way to go.

For us on the other side of the planet anyway :D :D
: Re: Posting Issues
: chipchase August 10, 2012, 13:20:10
Cragsider next build
No prob with photos
: Re: Posting Issues
: Sloughmac August 10, 2012, 16:46:56
I had no problem posting text, 3 photos and a YouTube insert.  It loaded within seconds. Thumbs up.

Ulrich
: Re: Posting Issues
: islander August 10, 2012, 17:17:46
Thumbs down for me...

Took 9 tries to post a picture in the Classic Diesel Tugs thread >:D
: Re: Posting Issues
: Footski August 10, 2012, 22:09:01
Those who are having rouble, can they let us know what their real download speed is at the times they cannot post. A simple test, using a small programme called "Internet Frog", will do this for you. The problem seems to be fairly random and I doubt it is caused at the forum end, but we will keep looking at it.
: Re: Posting Issues
: islander August 11, 2012, 10:25:01
14Mbps download and 5.5 Mbps upload.
: Re: Posting Issues
: Footski August 11, 2012, 23:21:14
Well that one is fast. Mine is only 1meg download and less for upload and yet I don't have a problem posting photographs, since the upgrade. Any one else let us know their speeds please
: Re: Posting Issues
: tugs53 August 12, 2012, 08:37:01
Mine is about 5mgs download, and 2 on the upload.

Snail-speed compared with some, but I'm on Wi-Fi.

Posting seems to be 'time-dependent'........oddly enough, but the file format seems to be an issue as well.
: Re: Posting Issues
: mike_victoriabc August 14, 2012, 06:55:28
Mine says 2.76 on download, 1.36 upload if I'm reading that correctly. In the past I would get the error message, 2nd or 3rd attempt it would sit there, eventually load. Last couple of days - no luck at all.
: Re: Posting Issues
: Sloughmac August 14, 2012, 17:15:56
Had an issue posting to "Tugs in BC Canada" today.  First try was rejected for security reasons.  Re-posted text, single pic and YouTube insert - success.  Added one pic - success.  Tried to add one more - fail.  Took last pic and changed it by one pixel width and renamed it (changed 2 to 3) - success.  Very fickle this security thingy.   38.05 Mbps down and 2.89 Mbps up.

Ulrich
: Re: Posting Issues
: Footski August 14, 2012, 22:34:08
Thanks for your answers guys. Keep them coming. I feel a pattern emerging! Not quite sure what yet, but I am determined that this will get sorted one way or another.. >:D >:D
: Re: Posting Issues
: TugMaster August 15, 2012, 02:16:49
Test
: Re: Posting Issues
: TugMaster August 15, 2012, 02:17:54
Have tweeked some of the settings ...see how this alteration goes.
: Re: Posting Issues
: Footski August 15, 2012, 02:35:13
Thanks boss!! :P :P
: Re: Posting Issues
: mike_victoriabc August 15, 2012, 09:56:18
I read these earlier - tried to reload the same photo again - same message, didn't go.

Not sure what the hiccup here is.
: Re: Posting Issues
: mike_victoriabc August 21, 2012, 09:35:44
Is it my computer or are changes being made - I no longer have any photos appearing on the left side of the Topic Summary - I get the e-books ad but nothing below. Al little box with a red x in it for each of the images.

I had lots of photos from Foss & Burnaby but opted to just post the RC Group link as my photo posting is still not working.

Regards,
mike
: Re: Posting Issues
: Footski August 21, 2012, 09:57:42
I am getting the same, so it would appear to bea forum fault......Boss are you there?? ??? ??? ???
: Re: Posting Issues
: tugs53 August 21, 2012, 10:08:02
Yup...there seem to be some issues all right.
At a public library as I write this and a few things are not quite right.
Note this internet connection is super-duper fast!!

The 'reply' option loaded..but all jumbled up...ie icons and smilies everywhere.

The sponsored ads show up as red "X"'s.

Plus the page still hasn't fully loaded....after 45secs.

I thought I'd try this experiment, as I tried loading a few pics from my home comp last night....and it was a 'no-go', after 6 attempts.
: Re: Posting Issues
: model tugman August 21, 2012, 13:55:13
 ^-^  I hadno trouble at all today loading my pictures ,large files and they all loaded within a minute or so, I have had the script down the side instead of the pictures but I just close down and re open and all seems well again. angel angel
: Re: Posting Issues
: TugMaster August 23, 2012, 06:28:44
Yep, I've removed the random images on the left hand side to see if this would help loading pics etc.
: Re: Posting Issues
: islander August 23, 2012, 09:48:55
Seems better this morning, and things are where they're supposed to be cool
: Re: Posting Issues
: tugs53 August 23, 2012, 10:42:12
Agreed...better today :) :) :) :)
: Re: Posting Issues
: TugMaster August 28, 2012, 01:53:53
Great Good News  :)