Author Topic: Report Forum Error Messages Here  (Read 17884 times)

0 Members and 1 Guest are viewing this topic.

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Report Forum Error Messages Here
« on: October 24, 2008, 06:35:55 »
If you have any kind of error message come up while using the forum in any way please copy and paste the message here with all details of what you were trying to do or post on the forum.

This way I can look deeper into any possible issue and make the continued running of the forum as smooth as poss

Thanks

TugMaster
« Last Edit: November 09, 2008, 14:45:48 by TugMaster »
Ok, so I like a drop !

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Error Messages
« Reply #1 on: October 24, 2008, 06:51:40 »
Now you tell us......Been getting a few lately......Must tremember to copy/paste them... >:D >:D
Barry

ARH

  • Sr. Member
  • ****
  • Posts: 283
Re: Error Messages
« Reply #2 on: October 24, 2008, 09:24:08 »
Working O/K on my last post, :) :)

tugs53

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 6630
Re: Error Messages
« Reply #3 on: October 24, 2008, 10:59:31 »
I've been having recent problems posting, and this is what shows up:

DataBase Error: Lost connection to my SQL server during query
File:/home/contact/m/o/d/modeltugforum/html/Sources/Subs-Post.php  Line 1784


It happens on all three of my computers, at three different locations!!
Posting pictures can be a real pain at times, so what I've been doing lately is to post the text, and then modify the post with the photos right afterwords.
That's why you see so many edits on my posts. >:(

Cheers
« Last Edit: October 26, 2008, 14:42:31 by tugs53 »
MIKE

ARH

  • Sr. Member
  • ****
  • Posts: 283
Re: Error Messages
« Reply #4 on: October 24, 2008, 13:33:19 »
Yes tugs, that was the same message I was getting when I tried to post a picture.  ;) ;)

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Error Messages
« Reply #5 on: October 24, 2008, 13:46:16 »
Thats good then, we're narrowing this little bug down ...soon to be squashed out of our system !

TugMaster
Ok, so I like a drop !

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Error Messages
« Reply #6 on: October 24, 2008, 23:55:53 »
Just got this one after trying to add a post and a picture..

Database Error: Lost connection to MySQL server during query
File: /home/content/m/o/d/modeltugforum/html/Sources/Subs-Post.php
Line: 1784

After it told me I had already posted but there was no sign of it.....

Barry
Barry

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Error Messages
« Reply #7 on: October 25, 2008, 00:20:18 »
Footski, looks like the same one as above
Ok, so I like a drop !

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Error Messages
« Reply #8 on: October 25, 2008, 02:20:09 »
I've tweeked a few things down in the boiler room ...let me know if it persists ...and copy and paste the bug error here, thanks.

TugMaster
Ok, so I like a drop !

manxman

  • Hero Member
  • *****
  • Posts: 642
Re: Error Messages
« Reply #9 on: October 25, 2008, 09:27:37 »
Hi TugMaster,

Don't get any error messages, site just keeps locking up on me and have to revert to the old Ctrl-Alt-Delete to get out.
Have no trouble with any other sites.  It either locks up on loading or using 'Back' button.
No matter which way you throw me - I'll always stand.

tugs53

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 6630
Re: Error Messages
« Reply #10 on: October 25, 2008, 18:47:16 »
Sorry Skipper!! Still getting the same Error message as Footski!
Just at times though............not always ???
« Last Edit: October 26, 2008, 14:40:41 by tugs53 »
MIKE

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Error Messages
« Reply #11 on: October 30, 2008, 14:36:36 »
Done some more tweeks to the site, let me know of any bugs and always try to copy and paste any error messages on to this thread.

Thanks

TugMaster
Ok, so I like a drop !

Model Tug Man

  • Site Supporter
  • Admiral Poster
  • *
  • Posts: 3115
Re: Error Messages
« Reply #12 on: October 31, 2008, 07:17:36 »
Mine were due to attempting to post too many pictures together in groups that were over the size limit. My fault entirely.

Regards,

TM
VGJQ

tango

  • Moderator
  • Hero Member
  • *****
  • Posts: 819
Re: Error Messages
« Reply #13 on: October 31, 2008, 07:47:22 »
keep getting this one up

Database Error: Lost connection to MySQL server during query
File: /home/content/m/o/d/modeltugforum/html/Sources/Subs-Post.php
Line: 1784

I HAVE NOT FAILED, I HAVE JUST FOUND A 1000 WAYS THAT DON'T WORK.

tugs53

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 6630
Re: Error Messages
« Reply #14 on: October 31, 2008, 08:09:24 »
Me Too :) :)
MIKE