Author Topic: Report Forum Error Messages Here  (Read 17949 times)

0 Members and 1 Guest are viewing this topic.

Proteus

  • Newbie
  • *
  • Posts: 3
Re: Report Forum Error Messages Here
« Reply #30 on: November 10, 2008, 08:40:36 »
try re naming the pictures , as at one time the site would not acept a picture name if it had been used befor.

 Proteus

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Report Forum Error Messages Here
« Reply #31 on: November 10, 2008, 15:18:05 »
Well, I think I may have zapped this bug ....the error message that ends in "line 1784".

Lets see how things go .... if it comes back let me know but for a moment keep it all crossed I think its dead !

Thanks for your patience.

TugMaster
Ok, so I like a drop !

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Report Forum Error Messages Here
« Reply #32 on: November 11, 2008, 00:14:01 »
Now there sounds a confident man........I don't think so!!!!!We will see oh bearded one.... :-X
Barry

TERRY

  • Hero Member
  • *****
  • Posts: 755
Re: Report Forum Error Messages Here
« Reply #33 on: November 12, 2008, 07:54:57 »
Cant post photos today.
database error lost connection to MYSQL server during query file:/home/content/m/o/d/modeltugforum/html/sources/subs-oost.php line 1784
Terry.
Measure twice cut once

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Report Forum Error Messages Here
« Reply #34 on: November 13, 2008, 23:59:54 »
Oh dear what a shame......Just got the above error whilst posting with a picture. Had to post the text, modify and add the picture for it to work.....

Now what about those torpedoes amigo?????
Barry

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Report Forum Error Messages Here
« Reply #35 on: November 15, 2008, 01:04:14 »
Just got it again....

Database Error: Lost connection to MySQL server during query
File: /home/content/m/o/d/modeltugforum/html/Sources/Subs-Post.php
Line: 1784

It would appear that text and picyures cannot be posted at the same time...I posted the text...tried to modify bu adding more text and a picture and got the above error code. I then had to modify the text and post before adding the photo in another modify....

Barry
Barry

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Report Forum Error Messages Here
« Reply #36 on: November 15, 2008, 01:49:15 »
Sorry to here mate ...its the same one ...ends with "line 1784".....anyone else having this same problem ?

After the changes I made it did resolve its self for a while but looks like it may be popping up now and then as I see alot of posts with pics have been happening with out any probs, Intermittent perhaps.

Will go back again and try again.

Thanks for your patience.

TugMaster

Ok, so I like a drop !

ray28507

  • Admiral Poster
  • ******
  • Posts: 2018
  • SHUSWAP :2017
Re: Report Forum Error Messages Here
« Reply #37 on: November 15, 2008, 09:16:21 »
hi all iget the samething as footski  cant post pics & text the same time!!

regards ray
B.C tugs >>  ken mackenzie~07   nellie irene~07    freewinds ~04       sidewinder'in b.c~11'   iron horse~12  malley b~16  western mariner ~14  shuswap ~17
  u.s.a tugs> >  nanuq~11

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Report Forum Error Messages Here
« Reply #38 on: November 28, 2008, 01:12:23 »
Database Error: Lost connection to MySQL server during query
File: /home/content/m/o/d/modeltugforum/html/Sources/Subs-Post.php
Line: 1784Database Error: MySQL server has gone away
File: /home/content/m/o/d/modeltugforum/html/Sources/Load.php
Line: 2024
Warning: Unknown(): A session is active. You cannot change the session module's ini settings at this time. in Unknown on line 0

Well at least it appears to be a different problem......Bottom line is I cannot post photos.....

Barry
Barry

tugs53

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 6630
Re: Report Forum Error Messages Here
« Reply #39 on: November 28, 2008, 07:09:36 »
 Error: MySQL server has gone away :o :o

Oh dear...........before we just lost connection, but now it seems that it's left town all together! ??? ???

...WANTED....
One SQL Server, must be willing to work 24/7/365. forever, with no pay...some benefits (i.e. you will be subjected to 'odd' bits of humour), applicant must be dependable..(but not wear 'Depends'), and must have excellent references.
A good working knowlege of ESC's, BEC's, TSP's, LOL's, MMB, MMM, and Epox-e's is essential!!



« Last Edit: November 29, 2008, 14:00:05 by tugs53 »
MIKE

Stavros

  • Sr. Member
  • ****
  • Posts: 283
Re: Report Forum Error Messages Here
« Reply #40 on: November 29, 2008, 11:07:25 »
Database Error: Lost connection to MySQL server during query
File: /home/content/m/o/d/modeltugforum/html/Sources/Subs-Post.php
Line: 1784Database Error: MySQL server has gone away
File: /home/content/m/o/d/modeltugforum/html/Sources/Load.php
Line: 2024
Warning: Unknown(): A session is active. You cannot change the session module's ini settings at this time. in Unknown on line 0


« Last Edit: November 29, 2008, 16:52:41 by TugMaster »
OVER HERE PERMAMENTLY TO HAVE A QUIET LIFE

ray28507

  • Admiral Poster
  • ******
  • Posts: 2018
  • SHUSWAP :2017
Re: Report Forum Error Messages Here
« Reply #41 on: November 29, 2008, 11:36:54 »
im getting the same problem ive just posted 2 new topics  & after typeing & adding pics to them & then it failing a few times i managed to get them posted after a hour & 20mins  ::) :-\(at first i thought my computer had the problem!!  regards ray
B.C tugs >>  ken mackenzie~07   nellie irene~07    freewinds ~04       sidewinder'in b.c~11'   iron horse~12  malley b~16  western mariner ~14  shuswap ~17
  u.s.a tugs> >  nanuq~11

thelongbuild

  • Sr. Member
  • ****
  • Posts: 398
    • Runcorn & District Scale Model Boats
Re: Report Forum Error Messages Here
« Reply #42 on: November 29, 2008, 11:47:24 »
This is a pain , but until it is sorted out I have found For me the best way is to initaily just post the text content of your post (I always type it first in word or my email so I can cut and paste) and then to edit your post and add the pictures afterwoods.

Larry
Next Build M.S.C Volant after 1 other.

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Report Forum Error Messages Here
« Reply #43 on: November 29, 2008, 16:57:36 »
I am sorry chaps, I'm just a one man band running the mechanics of this forum and currently doing my best to sort this, I'm working on it and so is the server host....I'm no expert and just doing the best I can to get us back on the straight and narrow.

Please bear with me.

Tugmaster
Ok, so I like a drop !

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Report Forum Error Messages Here
« Reply #44 on: December 01, 2008, 05:15:17 »
No problem our great leader......but...

just got this.....

Database Error: Lost connection to MySQL server during query
File: /home/content/m/o/d/modeltugforum/html/Sources/Subs-Post.php
Line: 1784

Barry
Barry