Author Topic: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE  (Read 9988 times)

0 Members and 1 Guest are viewing this topic.

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #15 on: February 14, 2012, 02:32:17 »
Still got a lot to do. Upgrade not finished yet......
Barry

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #16 on: February 14, 2012, 05:12:10 »
yep ....still working on it.
Ok, so I like a drop !

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE - IMPORTANT MESSAGE
« Reply #17 on: February 15, 2012, 03:27:37 »
IMPORTANT MESSAGE

In the next day or two the website will be periodically closed down and put into "Maintenance Mode" this means that the site will not be available and so check back later.

There will be a message to this effect on the screen when you come to the site.

This is a necessary step to do the upgrade so DON'T PANIC !!

TugMaster
Ok, so I like a drop !

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #18 on: February 24, 2012, 02:59:23 »
New smilies ....god they were a pain  :-[ ....2 hours spent trying to work it out ! .....now I have should be easier adding some more ...soon !

You tube button added.

Probably lots of problems still but spam registrations should now stop.  :)

Picture loading may still want sorting....that a different area to some of the stuff I am doing.  :'(

Left hand Column, header, etc still to sort.

Away now till Monday ....going to have a Chill and a beer on my boat !!

Regards

TugMaster

 :-*
Ok, so I like a drop !

Todd

  • Admiral Poster
  • ******
  • Posts: 1141
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #19 on: February 24, 2012, 08:55:35 »
TM,

Cheers Amigo,
Have one for me,    ;)

Jim
Capt Jim

chipchase

  • Hero Member
  • *****
  • Posts: 839
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #20 on: February 24, 2012, 11:55:13 »
Looking great TugMaster, you are doing a fantastic job cool
Brian

tugs53

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 6630
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #21 on: February 24, 2012, 20:50:30 »
I couldn't make any sense of the new "look" as  it was all messed up until I went to profiles and changed my forum
theme' back to the default setting...but all good now. ;)
 
MIKE

islander

  • Sr. Member
  • ****
  • Posts: 484
  • Love the classics!!!!
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #22 on: February 24, 2012, 21:42:18 »
Same here!

Looked all wacky till I changed it.

islander

  • Sr. Member
  • ****
  • Posts: 484
  • Love the classics!!!!
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #23 on: February 24, 2012, 21:48:41 »
Oh...and my 'Modify' button doesn't work....

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #24 on: February 24, 2012, 23:13:26 »
Just noticed....locations are missing!!!! :'( :'( :'( Just wait till the boss gets back. >:D >:D >:D
Barry

model tugman

  • Site Supporter
  • Admiral Poster
  • *
  • Posts: 2820
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #25 on: February 26, 2012, 06:54:10 »
hi all I am having trouble posting pictures it seems to take an age ,and the green bar stops moving, then I get an internal server error message,      :'(  after 2 or three tries by turning the forum off and restarting it the pictures are there
.
« Last Edit: February 26, 2012, 06:55:56 by model tugman »
Tugs are for life      George B

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #26 on: February 26, 2012, 07:46:39 »
The upgrade is not finished yet. We are working on the photo posting issues and when the boss gets back from a weekend afloat, he is going to look at this situation....Thanks for letting us know. If anyone is experiencing problems, please let us know so we can deal with it...Cheers.. :P
Barry

Sloughmac

  • Sr. Member
  • ****
  • Posts: 488
  • Dire Straits
    • Finn Slough Heritage & Wetland Society
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #27 on: February 26, 2012, 17:15:38 »
Thanks for all the hard work guys...

Here's my experience - I could not attach photos when I posted to the Models at Burnaby Today thread.  And the when I tried to return to remove the attachments that also failed.  I had to start a whole new instance of the page to post just text.  The YouTube button came up with "Invalid YouTube Link" however the insert hyperlink button worked and I was able to link to the YouTube page.  There is also a lot of empty space to the right of the Author column which it seems is pushing larger images (not thumbnails) off the edge of the page especially since I use large fonts.  Some photos are almost cut in half and there is no slider bar beneath to move them sideways.  I'm using Firefox but I looked at it in IE and it's the same deal.  So that's my two cents worth ;>)

Thanks again - Ulrich

Sloughmac

  • Sr. Member
  • ****
  • Posts: 488
  • Dire Straits
    • Finn Slough Heritage & Wetland Society
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #28 on: February 26, 2012, 20:30:41 »
It looks like the YouTube and photo attaching issues have been resolved.  Yay!

Thank you

Ulrich

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: ANNOUNCEMENT - TUGFORUM WEBSITE UPGRADE
« Reply #29 on: February 27, 2012, 04:48:32 »
I have now reset everyone to the new default theme layout and so this should remove any formatting issues. Its best if options for different themes are removed so we are all singing from the same hymn sheet as it were ! Then any problems are easier to identify.

TugMaster
Ok, so I like a drop !