Author Topic: Posting Photo Security Check  (Read 4846 times)

0 Members and 1 Guest are viewing this topic.

C-10

  • Sr. Member
  • ****
  • Posts: 342
Posting Photo Security Check
« on: June 26, 2012, 00:00:27 »
 ??? ??? ??? ??? ??? ???

             Has anybody else had a problem posting photo`s  ------  all I get is attachments have failed security checks,
         when posting.
             I`ve tried logging out and back in ---   tried modifing the post ---  making the photo`s smaller -- re-submitting
          and even kicking the  black and white cat from the doll`s house , that caused the problem.

           Perhaps one of the moderators could explain what is happening?

                                                                                  fed up              pompy boy

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Posting Photo Security Check
« Reply #1 on: June 26, 2012, 02:46:30 »
Erm.....well.......it's like this really.........I haven't got a clue......It must be a new problem as I have not heard of it. Maybe the Mugtaster can help us with this one? Boss where are you? :'( :'(
Barry

Model Tug Man

  • Site Supporter
  • Admiral Poster
  • *
  • Posts: 3115
Re: Posting Photo Security Check
« Reply #2 on: June 26, 2012, 04:27:07 »
Barry,

I had the same problem last week but it has not surfaced again since then. I was attempting to post a single picture that was within the size limits.

Good luck.
VGJQ

Sloughmac

  • Sr. Member
  • ****
  • Posts: 488
  • Dire Straits
    • Finn Slough Heritage & Wetland Society
Re: Posting Photo Security Check
« Reply #3 on: June 26, 2012, 10:16:31 »
I've had that happen too. If I remember correctly I tried posting 3 photos and got the message and then I tried taking the last one off and it went through.  I re-saved and renamed the one it didn't like in my photo program (Paint Shop Pro X) and that seemed to fix it.  But it could have just been luck.  Sounds like some arcane security part of the software that's getting confused.  Kind of annoying isn't it.

Ulrich

caliph

  • Full Member
  • ***
  • Posts: 143
Re: Posting Photo Security Check
« Reply #4 on: June 26, 2012, 13:09:18 »
Hi, Yes we had the same problems putting photos on, it was a bit of a pain and we almost gave up, and then we did it. not easy ::)

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Posting Photo Security Check
« Reply #5 on: June 26, 2012, 13:55:32 »
OK we'll keep an eye on this one.....
Ok, so I like a drop !

C-10

  • Sr. Member
  • ****
  • Posts: 342
Re: Posting Photo Security Check
« Reply #6 on: June 27, 2012, 00:02:17 »
 :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(

  Tried to add photo`s again this morning to the original thread----still failing the SECURITY CHECK !!!!!!!!!

  Will try on this thread---- stand by ?

  Failed --- thwarted by the miserable woman (must be a woman due to the fickle problem) in security!!

  Joking aside ----- please let me know when the problem is solved  so that I can update Big Bertha`s statistics
  with some exotic photo`s

                                                   :( :( :( :( :( :( :( :( :(
                                                                                   pompy boy

tugs53

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 6630
Re: Posting Photo Security Check
« Reply #7 on: June 27, 2012, 12:49:08 »
See if it happens to me....

YUP!!
MIKE

tango

  • Moderator
  • Hero Member
  • *****
  • Posts: 819
Re: Posting Photo Security Check
« Reply #8 on: June 27, 2012, 13:01:16 »
I shall have a go.....
I HAVE NOT FAILED, I HAVE JUST FOUND A 1000 WAYS THAT DON'T WORK.

tugs53

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 6630
Re: Posting Photo Security Check
« Reply #9 on: June 28, 2012, 19:09:14 »
Looks like it worked for you Mark.

It just seems to happen sometimes, for me.
Could be the photo file size. but I try to keep the ones I post to a medium size.

By the way, that tug 'Volatile' is sure a beastie!
MIKE

C-10

  • Sr. Member
  • ****
  • Posts: 342
Re: Posting Photo Security Check
« Reply #10 on: June 29, 2012, 04:56:55 »
 :-* :-* :-* :-* :-* :-* :-*

               Still trying to resolve the security check by trying to post a previous picture[size was 1000 by 664 and 95.65kb] from
  Big Bertha but once again the" attachments failed the security" reappeared  -----  anybody any ideas ----- would the tugmaster
  please forward my old password for C-11 so I could try using a different log in.

               On a different note------ I can still remember the Volatile and the Swarthy steaming up Portsmouth Harbour at dusk with
  black smoke billowing out of their stacks and the white wash from their paddles streaming behind at the latter end of WW 2.

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Posting Photo Security Check
« Reply #11 on: July 06, 2012, 12:53:52 »
This is obviously still a problem for many members, some of whom are not bothering to try posting at all. We really need to get it sorted out......Tugmaster, can you PLEASE help?
Barry

C-10

  • Sr. Member
  • ****
  • Posts: 342
Re: Posting Photo Security Check
« Reply #12 on: July 06, 2012, 13:05:50 »
 angry angry angry angry angry angry angry angry

    just tried to post some more photo`s  of big bertha stutting her stuff at 24 volts in png format and that security "woman" has once again
  failed the attachements,  all photos were within the required parameters.

                                                                                                               ::) ::) ::) ::) ::) ::) ::) ::)

Model Tug Man

  • Site Supporter
  • Admiral Poster
  • *
  • Posts: 3115
Re: Posting Photo Security Check
« Reply #13 on: April 15, 2013, 06:44:56 »
Getting a failed security check while attempting to post pictures. The pictures were emailed to a secure US Federal Govt computer and passed the security check here so I am fairly sure there is no problem with the files. Thanks for your help.

TM
VGJQ

Model Tug Man

  • Site Supporter
  • Admiral Poster
  • *
  • Posts: 3115
Re: Posting Photo Security Check
« Reply #14 on: April 15, 2013, 07:43:16 »
Took my own advice and saved the pics as something else and tried again with success. Don't know what the problem was.
VGJQ