Author Topic: Posting Photo Security Check  (Read 4845 times)

0 Members and 1 Guest are viewing this topic.

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Posting Photo Security Check
« Reply #15 on: April 15, 2013, 08:19:49 »
We are not sure why this problem seems to pop up. It certainly effects the users on the American/Canadian side of the big pond. Maybe it is your Homeland Security department becoming more zealous than usual!  angel
Barry

Model Tug Man

  • Site Supporter
  • Admiral Poster
  • *
  • Posts: 3115
Re: Posting Photo Security Check
« Reply #16 on: April 15, 2013, 11:55:15 »
Discrimination against the Colonies.

Rise up--revolt against the tyranny!!!!!

 :P
VGJQ

sea monkey

  • Site Supporter
  • Hero Member
  • *
  • Posts: 930
Re: Posting Photo Security Check
« Reply #17 on: April 15, 2013, 13:29:20 »
Happened in this colony last night as well.

sea monkey

  • Site Supporter
  • Hero Member
  • *
  • Posts: 930
Re: Posting Photo Security Check
« Reply #18 on: April 15, 2013, 13:43:27 »
Still happening 12 hours later. File size seems OK but get a 'failed security' message. Tried re-naming but no luck.
« Last Edit: April 15, 2013, 13:46:37 by sea monkey »

thelongbuild

  • Sr. Member
  • ****
  • Posts: 398
    • Runcorn & District Scale Model Boats
Re: Posting Photo Security Check
« Reply #19 on: April 15, 2013, 15:42:02 »
Seems to be a known problem, Possible upgrade may be in order

http://www.simplemachines.org/community/index.php?topic=440257.0

However 2.04 does seem to be the latest so not sure about the 2.1 the mention , unless 2.1 is a section which can be loaded as a subsection. ???
« Last Edit: April 15, 2013, 15:47:02 by thelongbuild »
Next Build M.S.C Volant after 1 other.

mike_victoriabc

  • Admiral Poster
  • ******
  • Posts: 1666
Re: Posting Photo Security Check
« Reply #20 on: April 15, 2013, 15:45:09 »
I posted 3 at a time the other day expecting it to crash but those all loaded without a hiccup. I do select the photos - e-mail to myself first, place tem in a folder - then load them from that. Bit of manipulating but they seem to be OK.
Puffin has quite a few to post - we'll see if his upload.

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Posting Photo Security Check
« Reply #21 on: April 15, 2013, 22:39:01 »
Discrimination against the Colonies.

Rise up--revolt against the tyranny!!!!!

 :P


Revolting Colonists! Not a pretty site.... :-\
Barry

sea monkey

  • Site Supporter
  • Hero Member
  • *
  • Posts: 930
Re: Posting Photo Security Check
« Reply #22 on: April 16, 2013, 19:45:16 »
3 days later same message.
Tried resizing, renaming, saved as tif and jpg, test emailed and received but won't allow me to post onto the forum.

sea monkey

  • Site Supporter
  • Hero Member
  • *
  • Posts: 930
Re: Posting Photo Security Check
« Reply #23 on: April 25, 2013, 21:54:46 »
I'm still getting this message when trying to post pics. Been getting it for about 10 days. Tried re-saving, renaming, re-formatting, smaller file size, using pics previously posted but nothing works. Thought it might be photoshop images but won't take them straight from the camera either. Thought it might be a Mac problem but can post to other forums OK. Doesn't seem to affect everyone. Has anyone found a way around this problem?