Author Topic: Site crashing/disappearing  (Read 2713 times)

0 Members and 1 Guest are viewing this topic.

fastfaz

  • Full Member
  • ***
  • Posts: 165
Site crashing/disappearing
« on: January 02, 2015, 06:16:59 »
Hi Everyone,
     Happy New year to you all. Does anyone know what happened with the Forum going missing again? Until today all I could get was Go daddy trying to sell me the site and then nothing. Very pleased to see it back again and thanks Footski for your updates on Model boat mayhem.
      Cheers,
           Peter.
The photo is my Lowgarth Mountfleet models but my own design and build (the kit quality and fit was very poor) I scatch built the superstructure from photos of the Foylegarth and scaled it off the figures. Sails superbly.

olscuzbut

  • Sr. Member
  • ****
  • Posts: 463
  • Keep on tuggin'
Re: Site crashing/disappearing
« Reply #1 on: January 02, 2015, 06:36:12 »
Welcome back MTF.  Hope you are here to stay!

modelboatmayhem

  • Newbie
  • *
  • Posts: 25
Re: Site crashing/disappearing
« Reply #2 on: January 02, 2015, 06:51:50 »

Welcome Back!

 Well done the gurus of MTF!

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Site crashing/disappearing
« Reply #3 on: January 02, 2015, 08:44:05 »
Yes we are back !!!!!!

It will take more than a rubbish host to put this dog down.

Once again our site Hosts GoDaddy completely messed up the site when transferring us to a better faster server .... Anyway after much migrations, backups, uploads, downloads, reboots etc etc we are back !!....and back to stay !!

Many improvements on the way once I've had a few rums to get over it all !!!

Enjoy !

Thank you to all the moderators for their support while I fought to get us back on, cheers guys.

Regards

Tugmaster

Owner and admin
Ok, so I like a drop !

meechingman

  • Full Member
  • ***
  • Posts: 235
  • Tugs rule, OK!
    • Andrew Gilbert's Website
Re: Site crashing/disappearing
« Reply #4 on: January 02, 2015, 09:01:26 »
Good to back - all of us!

Thanks for all the behind the scenes work, TugMaster!
Admiral of the Haven Towage Fleet

Model Tug Man

  • Site Supporter
  • Admiral Poster
  • *
  • Posts: 3115
Re: Site crashing/disappearing
« Reply #5 on: January 02, 2015, 09:20:48 »
What a relief to find the Forum back up and running. Thank you, TugMaster.

I was looking on another forum for information and found a note from Footski and some derogatory comments from another user of the other forum. The persons comments were countered by Barry in a most eloquent manner which reflected well on all of us. Well done, sir.
VGJQ

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: Site crashing/disappearing
« Reply #6 on: January 02, 2015, 09:24:58 »
What a relief to find the Forum back up and running. Thank you, TugMaster.

I was looking on another forum for information and found a note from Footski and some derogatory comments from another user of the other forum. The persons comments were countered by Barry in a most eloquent manner which reflected well on all of us. Well done, sir.

Well, we can't have these other sites slagging us off to the world. United we stand. Great to be back. Well done to the Tugmaster for keeping on top of things....
Barry

tugboyben

  • Site Supporter
  • Hero Member
  • *
  • Posts: 721
Re: Site crashing/disappearing
« Reply #7 on: January 02, 2015, 09:54:20 »
Great to have the site back

HAPPY NEW YEAR to all member's

Big thank to TugMaster & the moderators for all your work in keeping this great forum going

Jason
kirkleesmodelboatclub

tug-arlyn-nelson

  • Hero Member
  • *****
  • Posts: 522
Re: Site crashing/disappearing
« Reply #8 on: January 02, 2015, 10:55:38 »
Super glad to see the forum back up and running!  Doing a build and need a place to talk about it. 

mike_victoriabc

  • Admiral Poster
  • ******
  • Posts: 1668
Re: Site crashing/disappearing
« Reply #9 on: January 02, 2015, 12:12:03 »
Happy New Year to All (day late!!)

Thanks to those involved in getting this back on line again - great source of information and meeting others in the hobby.

Mike in Victoria BC

CGAux26

  • Full Member
  • ***
  • Posts: 178
Re: Site crashing/disappearing
« Reply #10 on: January 02, 2015, 12:49:07 »
Like that video a few years back of a tug on the Mississippi being swept under a bridge, MTF has been down and near capsized, but popped up and came back running.  Good job.
Dave

des

  • Sr. Member
  • ****
  • Posts: 395
Re: Site crashing/disappearing
« Reply #11 on: January 02, 2015, 15:26:51 »
Good morning all, and Happy New Year to everyone.  It's good to see this Forum back up and more or less running - thanks to Michael for keeping some of us updated through the down period.

However I have noticed that there re no photo previews available within posts - only the small black box with a cross in it.  And clicking on a link to the photo only returns an Error 404 message.  So still some work to be done by the hosts to restore the site to full functionality.

Des.

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: Site crashing/disappearing
« Reply #12 on: January 05, 2015, 13:47:08 »
Yes, still got a few bugs to sort and the linking up with the pics is the main one. Don't worry, nothing is lost, its just a case of getting one thing to recognise the other, so just working on those connections at the moment. bear with us !

Tugmaster
Ok, so I like a drop !

captcb

  • Newbie
  • *
  • Posts: 17
Re: Site crashing/disappearing
« Reply #13 on: October 17, 2016, 14:37:24 »
I had sort of just given up, as I am on RCG, daily.
GLAD to see you got everything fixed.
Charlie