Author Topic: YouTube now enabled on the Forum  (Read 3955 times)

0 Members and 1 Guest are viewing this topic.

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
YouTube now enabled on the Forum
« on: December 16, 2007, 14:57:52 »
You are now able to put YouTube vids direct on to the Forum.

All you need is the YouTube vid address found in the address bar when watching the video on the YouTube site and then surround the address with

[*youtube*][*/youtube*] 

Leave out the *

When you post you will see just above the Smilieys, on the very left a "YouTube" button, this will help you ....just highlight the Youtube vid address and select the "YouTube" button and it will automatically put [*youtube*][*/youtube*] at the beginning and end of the address.

Its as easy as that.

Lets see what vids are out there !

Post them on the relevant board

Cheers

TugMaster
« Last Edit: May 03, 2008, 01:48:39 by TugMaster »
Ok, so I like a drop !

Sloughmac

  • Sr. Member
  • ****
  • Posts: 488
  • Dire Straits
    • Finn Slough Heritage & Wetland Society
Re: YouTube now enabled on the Forum
« Reply #1 on: June 02, 2011, 21:40:01 »
Hi TugMaster
 
Any chance you could look into getting the YouTube plugin updated to include a full screen button?  I think the technology has advanced since '07. The videos are mostly in HD now and as such look much better at full screen. It is a bit awkward to have to click on the "YouTube" button and watch that video at full screen in a new window. It is probably a few lines of code that can be changed somehow.

Thanks - Ulrich

Umi_Ryuzuki

  • Sr. Member
  • ****
  • Posts: 479
    • Models and Miniatures
Re: YouTube now enabled on the Forum
« Reply #2 on: September 13, 2011, 09:30:30 »
YouTube button has currently gone AWOL.

:(

Footski

  • Moderator
  • Admiral Poster
  • *****
  • Posts: 3284
  • Just me and my good lady
Re: YouTube now enabled on the Forum
« Reply #3 on: September 13, 2011, 13:05:06 »
Umi,

The boss is working on it, so give him a little time!! police
Barry

Sudbury II

  • Admiral Poster
  • ******
  • Posts: 1640
Re: YouTube now enabled on the Forum
« Reply #4 on: September 15, 2011, 17:48:37 »
Must be on vacation.
"Suds"

TugMaster

  • Administrator
  • Admiral Poster
  • *
  • Posts: 1123
  • Welcome Aboard !
Re: YouTube now enabled on the Forum
« Reply #5 on: September 16, 2011, 02:48:19 »
Not so Suds, but wish I was !

Will do YouTube asap, flat out with day job at the mo

TugMaster
Ok, so I like a drop !

tugboatfred

  • Newbie
  • *
  • Posts: 14
Re: YouTube now enabled on the Forum
« Reply #6 on: December 06, 2016, 14:45:30 »
YouTube can be a cumbersome way to post. Would you consider being able to post short videos directly in a format like WMV? So much more convenient for us.